Task
Topology |
- Enable RIP on all Devices.
- Enable RIP on R2 with single network command.
- R1 and R5 must use Version 2. Make sure R1 and R5 both have all the routes in routing table.
- Make sure R1 not summarize their routes.
- Send R1 Loopback address to R5 via Manual Summarization in RIP.
- Change Rip Timer in all Routers.
Solution
IP AddressingOn R1
=====
en
config t
hostname R1
interface Loopback1
ip address 1.1.1.1 255.255.255.0
interface Loopback2
ip address 1.1.2.1 255.255.255.0
interface Loopback3
ip address 1.1.3.1 255.255.255.0
interface Loopback4
ip address 1.1.4.1 255.255.255.0
interface Serial0/0
ip address 10.0.0.1 255.255.255.0
no shut
exit
interface Serial0/1
ip address 50.0.0.1 255.255.255.0
no shut
exit
On R2
=====
en
config t
hostname R2
interface Loopback1
ip address 2.1.1.1 255.255.255.0
interface Loopback2
ip address 2.1.2.1 255.255.255.0
interface Loopback3
ip address 2.1.3.1 255.255.255.0
interface Loopback4
ip address 2.1.4.1 255.255.255.0
interface Serial0/0
ip address 10.0.0.2 255.255.255.0
no shut
exit
interface Serial0/1
ip address 20.0.0.2 255.255.255.0
no shut
exit
On R3
=====
en
config t
hostname R3
interface Loopback1
ip address 3.1.1.1 255.255.255.0
interface Loopback2
ip address 3.1.2.1 255.255.255.0
interface Loopback3
ip address 3.1.3.1 255.255.255.0
interface Loopback4
ip address 3.1.4.1 255.255.255.0
interface Serial0/0
ip address 20.0.0.3 255.255.255.0
no shut
exit
interface Serial0/1
ip address 30.0.0.3 255.255.255.0
no shut
exit
On R4
=====
en
config t
hostname R4
interface Loopback1
ip address 4.1.1.1 255.255.255.0
interface Loopback2
ip address 4.1.2.1 255.255.255.0
interface Loopback3
ip address 4.1.3.1 255.255.255.0
interface Loopback4
ip address 4.1.4.1 255.255.255.0
interface Serial0/0
ip address 30.0.0.4 255.255.255.0
no shut
exit
interface Serial0/1
ip address 40.0.0.4 255.255.255.0
no shut
exit
On R5
=====
en
config t
hostname R5
interface Loopback1
ip address 5.1.1.1 255.255.255.0
interface Loopback2
ip address 5.1.2.1 255.255.255.0
interface Loopback3
ip address 5.1.3.1 255.255.255.0
interface Loopback4
ip address 5.1.4.1 255.255.255.0
interface Serial0/0
ip address 40.0.0.5 255.255.255.0
no shut
exit
interface Serial0/1
ip address 50.0.0.5 255.255.255.0
no shut
exit
Task 1: Enable RIP on all Devices
On R1
======
router rip
network 1.0.0.0
network 10.0.0.0
network 50.0.0.0
exit
On R2 (Task 2 will be done here)
=====
router rip
network 0.0.0.0
exit
On R3
=====
router rip
network 3.0.0.0
network 20.0.0.0
network 30.0.0.0
On R4
=====
router rip
network 4.0.0.0
network 30.0.0.0
network 40.0.0.0
On R5
=====
router rip
network 5.0.0.0
network 40.0.0.0
network 50.0.0.0
Task 2 will be complete above.
Task 3: R1 and R5 must use Version 2. Make sure R1 and R5 both have all the routes in routing table.
On R1
======
router rip
version 2
int se0/1
ip rip send version 1 2
ip rip receive version 1 2
int s0/0
ip rip send version 1 2
ip rip receive version 1 2
On R5
=====
router rip
version 2
int se0/1
ip rip send version 1 2
ip rip receive version 1 2
int s0/0
ip rip send version 1 2
ip rip receive version 1 2
Task 4: Make sure R1 not summerize their routes.
On R1
=====
router rip
ver 2
no auto-summary
Task 5: Send R1 Loopback address to R5 via Manual Summerization in RIP.
On R1
=====
int s0/0
ip summary-address rip 1.1.0.0 255.255.248.0
int s0/1
ip summary-address rip 1.1.0.0 255.255.248.0
<<<<<<<<<<<<<<=============================================>>>>>>>>>>>>>>>
On R1
=====
router rip
timers basic 10 10 10 10
exit
On R2
=====
router rip
timers basic 10 10 10 10
exit
On R3
=====
router rip
timers basic 10 10 10 10
exit
On R4
=====
router rip
timers basic 10 10 10 10
exit
On R5
=====
router rip
timers basic 10 10 10 10
exit
No comments:
Post a Comment