Lab 19: VRRP (Virtual Router Redundancy Protocol) - NetwaxLab

Breaking

Facebook Popup

BANNER 728X90

Thursday, February 5, 2015

Lab 19: VRRP (Virtual Router Redundancy Protocol)

Task

Topology

  1. Configure IP Address as per given in topology.
  2. Configure DNS Server on Server as per given in topology and Make sure ISP ping all the DNS.
  3. Configure Routing Protocol in between HQ, R1 and R2.
  4. Configure VRRP between R1 and R2. Use Virtual IP 10.0.0.254 for VRRP.
  5. Make sure R1 is Master for VRRP. Do possible configuration.
  6. Make sure VRRP use MD5 authentication with password "netwaxlab@109".
  7. Configure VRRP Load Balancing using group number. Use Virtual IP 10.0.0.193. Make sure R2 is master.
  8. Make sure Authentication is enable for VRRP Load Balancing use key-string as "Blog.Eincop.com@109".
  9. Make sure Tracking is enable in VRRP.
  10. Configure PC1 and PC4 send traffic via 10.0.0.254 and rest of all PC's send traffic via 10.0.0.193.

Solution

Task 2: Configure DNS Server on Server as per given in topology and Make sure ISP ping all the DNS.

On DNS
======

interface Loopback1
 ip address 100.100.100.100 255.255.255.255

interface Loopback2
 ip address 100.100.100.101 255.255.255.255

ip dns server
ip host netwaxlab.com 100.100.100.100
ip host blog.eincop.com 100.100.100.101


On ISP
======

ip route 100.100.100.100 255.255.255.255 88.25.34.199
ip route 100.100.100.101 255.255.255.255 88.25.34.199


Task 3: Configure Routing Protocol in between HQ, R1 and R2.

On HQ
=====

router eigrp 100
 redistribute static metric 1 1 1 1 1
 network 192.168.10.0
 network 192.168.20.0
 no auto-summary
 exit

On R1
=====

router eigrp 100
 network 10.0.0.0 0.0.0.255
 network 192.168.20.0
 no auto-summary
 exit

On R2=====

router eigrp 100
 network 10.0.0.0 0.0.0.255
 network 192.168.10.0
 no auto-summary
 exit


Task 4: Configure VRRP between R1 and R2. Use Virtual IP 10.0.0.254 for VRRP.
On R1=====

interface FastEthernet0/1
 vrrp 1 ip 10.0.0.254
 exit

On R2=====

interface FastEthernet0/1
 vrrp 1 ip 10.0.0.254
 exit


Task 5: Make sure R1 is Master for VRRP. Do possible configuration.
On R1=====

interface FastEthernet0/1
 vrrp 1 priority 110
 exit

Task 6: Make sure VRRP use MD5 authentication with password "netwaxlab@109".
On R1=====

interface FastEthernet0/1
 vrrp 1 authentication md5 key-string netwaxlab@109
 exit

On R2=====

interface FastEthernet0/1
 vrrp 1 authentication md5 key-string netwaxlab@109
 exit


Task 7: Configure VRRP Load Balancing using group number. Use Virtual IP 10.0.0.193. Make sure R2 is master.
On R1=====

interface FastEthernet0/1
 vrrp 2 ip 10.0.0.193
 exit

On R2=====

interface FastEthernet0/1
 vrrp 2 ip 10.0.0.193
 vrrp 2 priority 110
 exit


Task 8: Make sure Authentication is enable for VRRP Load Balancing use key-string as "Blog.Eincop.com@109".
On R1=====

interface FastEthernet0/1
 vrrp 2 authentication md5 key-string Blog.Eincop.com@109
 exit

On R2=====

interface FastEthernet0/1
 vrrp 2 authentication md5 key-string Blog.Eincop.com@109
 exit


Task 9: Make sure Tracking is enable in VRRP.
On R1

=====

track 1 ip route 192.168.20.0 255.255.255.0 reachability

interface FastEthernet0/1
 vrrp 1 track 1 decrement 20
 exit

On R2

=====

track 1 ip route 192.168.10.0 255.255.255.0 reachability


interface FastEthernet0/1
 vrrp 2 track 1 decrement 20
 exit

Task 10: Configure PC1 and PC4 send traffic via 10.0.0.254 and rest of all PC's send traffic via 10.0.0.193.

(Note: Use your PC interface and configure default gateway as per given in task.)

1 comment:

  1. Great Post !Free Online Skill Test, e Tutorial, Video Tutorial & Training on CCNA,CCNP & CCIE-
    Hub4tech.com

    ReplyDelete