Task
Topology |
- Configure IP Addresses as per given in topology.
- Create DHCP Server for Vlan 10 and Vlan 20.
- Make SW1 as a VTP Server and rest of all configure as a client. Make sure that vtp domain is netwaxlab.com.
- Make sure all pc's assign ip address via DHCP.
- PC9 and PC10 having different IP's but in single Vlan. You need to communicate PC9 and PC10. (No need to communicate with server and Routers).
Solution
Task 2: Create DHCP Server for Vlan 10 and Vlan 20.
On DHCP Server
==============
ip dhcp pool vlan10
network 211.0.101.0 255.255.255.0
default-router 211.0.101.1
exit
ip dhcp pool vlan20
network 54.113.89.0 255.255.255.0
default-router 54.113.89.1
exit
Task 3: Make SW1 as a VTP Server and rest of all configure as a client. Make sure that vtp domain is netwaxlab.com.
On SW1
======
interface range f0/2-4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,10,20
exit
vtp domain netwaxlab.com
vtp password cisco.com
vtp mode server
vlan 10
exit
vlan 20
exit
On SW2
======
interface range f0/1-5
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,10,20
exit
vtp mode client
vtp domain netwaxlab.com
On SW3
======
interface range f0/2-4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,10,20
exit
vtp mode client
vtp domain netwaxlab.com
On SW4
======
interface range f0/1-5
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,10,20
exit
vtp mode client
vtp domain netwaxlab.com
On ASW1
=======
vtp mode client
vtp domain netwaxlab.com
On ASW2
=======
vtp mode client
vtp domain netwaxlab.com
On ASW3
=======
vtp mode client
vtp domain netwaxlab.com
On ASW4
=======
vtp mode client
vtp domain netwaxlab.com
Make sure all switches are accepted vlan information from server. Verify at your end.
Task 5: PC9 and PC10 having different IP's but in single Vlan. You need to communicate PC9 and PC10. (No need to communicate with server and Routers).
On SW1
======
vlan 100
exit
On SW4
======
interface range f0/6-7
switchport mode access
switchport access vlan 100
exit
int vlan 100
ip add 10.0.0.1 255.255.255.0
ip add 20.0.0.1 255.255.255.0 secondary
exit
Verify using ping between pc9 and pc10.
NOTE:
=====
Make sure ASW switches assign interface on respected vlan's as per given in topology
On all ASW Switches
===================
interface f0/2
switchport mode access
switchport access vlan 10
exit
interface f0/3
switchport mode access
switchport access vlan 20
exit
No comments:
Post a Comment