Task
Topology |
- Configure IP Address as per given in topology.
- Enable Web_Server as per given details in topology.
- Configure R1 for Inter-VLan Routing for R2 and R3.
- Enable Routing (as you want) on All Routers.
- Make sure PC1 and PC2 communicate with each other.
- Configure Multilayer Switch for Inter-VLan Routing.
- Make Sure PC3 and PC4 communicate with each other.
- PC's are able to ping via domain name.
Solution
Task 1: Configure IP Address as per given in topology.
On R1
=====
interface FastEthernet0/0
no shut
exit
interface FastEthernet0/1
ip address 25.114.65.1 255.255.255.0
no shut
exit
interface FastEthernet1/0
ip address 64.56.25.1 255.255.255.0
no shut
exit
On R2
=====
interface FastEthernet0/0
ip address 102.1.1.100 255.255.255.0
no shut
exit
interface FastEthernet0/1
ip address 10.0.0.254 255.255.255.0
no shut
exit
On R3
=====
interface FastEthernet0/0
ip address 183.116.90.200 255.255.255.0
no shut
exit
interface FastEthernet0/1
ip address 20.0.0.254 255.255.255.0
no shut
exit
On R7
=====
interface FastEthernet0/0
ip address 10.54.224.100 255.255.255.0
no shut
exit
interface FastEthernet0/1
ip address 40.0.0.254 255.255.255.0
no shut
exit
On R8
=====
interface FastEthernet0/0
ip address 192.177.245.100 255.255.255.0
no shut
exit
interface FastEthernet0/1
ip address 30.0.0.254 255.255.255.0
no shut
exit
On MLS
======
ip routing
interface FastEthernet0/0
ip address 25.114.65.100 255.255.255.0
no shut
exit
interface FastEthernet0/1
ip address 192.177.245.1 255.255.255.0
no shut
exit
interface FastEthernet2/0
ip address 10.54.224.1 255.255.255.0
no shut
exit
On Web_Server (Router used as a Server)
=======================================
interface FastEthernet0/0
ip address 64.56.25.200 255.255.255.0
no shut
exit
Task 2: Enable Web_Server as per given details in topology.
On Web_Server (Router used as a Server)
ip route 0.0.0.0 0.0.0.0 64.56.25.1
ip dns server
ip host netwaxlab.com 100.100.100.100
ip host blog.eincop.com 100.100.101.100
Task 3: Configure R1 for Intervlan Routing for R2 and R3.
On R1
=====
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 102.1.1.1 255.255.255.0
no shut
exit
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 183.116.90.1 255.255.255.0
no shut
exit
Task 4: Enable Routing (as you Want) on All Routers.
On R1
=====
router eigrp 100
redistribute static
network 25.114.65.0 0.0.0.255
network 64.56.25.0 0.0.0.255
network 102.1.1.0 0.0.0.255
network 183.116.90.0 0.0.0.255
no auto-summary
On R2
=====
router eigrp 100
network 10.0.0.0 0.0.0.255
network 102.1.1.0 0.0.0.255
no auto-summary
On R3
=====
router eigrp 100
network 20.0.0.0 0.0.0.255
network 183.116.90.0 0.0.0.255
no auto-summary
On R7
=====
router eigrp 100
network 10.54.224.0 0.0.0.255
network 40.0.0.0 0.0.0.255
no auto-summary
On R8
=====
router eigrp 100
network 30.0.0.0 0.0.0.255
network 192.177.245.0
no auto-summary
On MLS
=======
router eigrp 100
network 10.54.224.0 0.0.0.255
network 25.114.65.0 0.0.0.255
network 192.177.245.0
no auto-summary
Task 5: Make sure PC1 and PC2 communicate with each other.
Task 6: Configure Multilayer Switch for Intervlan Routing.
We already configure in Task 1. (we need to use only "ip routing" command to enable routing on L3 or MLS Switch).
Task 7: Make Sure PC3 and PC4 communicate with each other.
Task 8: PC's are able to ping via domain name.
Use this commands on all devices except PC and Server.
ip domain lookup
ip name-server 64.56.25.200
No comments:
Post a Comment