Lab 3: EIGRP - NetwaxLab

Breaking

Facebook Popup

BANNER 728X90

Friday, December 26, 2014

Lab 3: EIGRP


Task

Topology

  1. Configure IP address on all the Routers.
  2. Enable EIGRP on all the Routers.
  3. R1 and R7 advertise not summarized routes. (Do verification after this task)
  4. Change R5 hop count to 1.
  5. Find the possible ways to Ping R5 to R1, R2, R7 and R6 loopback. (You are not allowed to change hop count on R5)
  6. Advertise R2 and R7 Loopback in EIGRP via manual summarization.

Solution

Task 1: Configure IP address on all the Routers.

On R1
=====

interface Loopback1
 ip address 1.1.1.1 255.255.255.0

interface Loopback2
 ip address 1.1.2.1 255.255.255.0

interface Loopback3
 ip address 1.1.3.1 255.255.255.0

interface Loopback4
 ip address 1.1.4.1 255.255.255.0

interface Serial0/0
 ip address 10.0.13.1 255.255.255.0
 no shut
 exit


On R2
=====

interface Loopback1
 ip address 2.1.1.1 255.255.255.0

interface Loopback2
 ip address 2.1.2.1 255.255.255.0

interface Loopback3
 ip address 2.1.3.1 255.255.255.0

interface Loopback4
 ip address 2.1.4.1 255.255.255.0

interface Serial0/0
 ip address 10.0.23.2 255.255.255.0
 no shut
 exit


On R3
=====

interface Serial0/0
 ip address 10.0.13.3 255.255.255.0
 no shut
 exit

interface Serial0/1
 ip address 10.0.23.3 255.255.255.0
 no shut
 exit

interface Serial0/2
 ip address 10.0.34.3 255.255.255.0
 no shut
 exit

interface Serial0/3
 ip address 10.0.35.3 255.255.255.0
 no shut
 exit


On R4

=====

interface Serial0/0
 ip address 10.0.34.4 255.255.255.0
 no shut
 exit

interface Serial0/1
 ip address 10.0.45.4 255.255.255.0
 no shut
 exit

interface Serial0/2
 ip address 10.0.46.4 255.255.255.0
 no shut
 exit

interface Serial0/3
 ip address 10.0.47.4 255.255.255.0
 no shut
 exit


On R5
=====

interface Loopback1
 ip address 5.1.1.1 255.255.255.0

interface Loopback2
 ip address 5.1.2.1 255.255.255.0

interface Loopback3
 ip address 5.1.3.1 255.255.255.0

interface Loopback4
 ip address 5.1.4.1 255.255.255.0

interface Serial0/0
 ip address 10.0.35.5 255.255.255.0
 no shut
 exit

interface Serial0/1
 ip address 10.0.45.5 255.255.255.0
 no shut
 exit


On R6
=====

interface Loopback1
 ip address 6.1.1.1 255.255.255.0

interface Loopback2
 ip address 6.1.2.1 255.255.255.0

interface Loopback3
 ip address 6.1.3.1 255.255.255.0

interface Loopback4
 ip address 6.1.4.1 255.255.255.0

interface Serial0/0
 ip address 10.0.46.6 255.255.255.0
 no shut
 exit


On R7
=====

interface Loopback1
 ip address 7.1.1.1 255.255.255.0

interface Loopback2
 ip address 7.1.2.1 255.255.255.0

interface Loopback3
 ip address 7.1.3.1 255.255.255.0

interface Loopback4
 ip address 7.1.4.1 255.255.255.0

interface Serial0/0
 ip address 10.0.47.7 255.255.255.0
 no shut
 exit


Task 2: Enable EIGRP on all the Routers


On R1
=====

router eigrp 100
 network 1.1.1.0 0.0.0.255
 network 1.1.2.0 0.0.0.255
 network 1.1.3.0 0.0.0.255
 network 1.1.4.0 0.0.0.255
 network 10.0.13.0 0.0.0.255


On R2
=====

router eigrp 100
 network 2.1.1.0 0.0.0.255
 network 2.1.2.0 0.0.0.255
 network 2.1.3.0 0.0.0.255
 network 2.1.4.0 0.0.0.255
 network 10.0.23.0 0.0.0.255

On R3
=====

router eigrp 100
 network 10.0.13.0 0.0.0.255
 network 10.0.23.0 0.0.0.255
 network 10.0.34.0 0.0.0.255
 network 10.0.35.0 0.0.0.255


On R4
=====

router eigrp 100
 network 10.0.34.0 0.0.0.255
 network 10.0.45.0 0.0.0.255
 network 10.0.46.0 0.0.0.255
 network 10.0.47.0 0.0.0.255

On R5
=====

router eigrp 100
 network 5.1.1.0 0.0.0.255
 network 5.1.2.0 0.0.0.255
 network 5.1.3.0 0.0.0.255
 network 5.1.4.0 0.0.0.255
 network 10.0.35.0 0.0.0.255
 network 10.0.45.0 0.0.0.255

On R6
=====

router eigrp 100
 network 6.1.1.0 0.0.0.255
 network 6.1.2.0 0.0.0.255
 network 6.1.3.0 0.0.0.255
 network 6.1.4.0 0.0.0.255
 network 10.0.46.0 0.0.0.255

On R7
=====

router eigrp 100
 network 7.1.1.0 0.0.0.255
 network 7.1.2.0 0.0.0.255
 network 7.1.3.0 0.0.0.255
 network 7.1.4.0 0.0.0.255
 network 10.0.47.0 0.0.0.255


Task 3: R1 and R7 advertise not summerized routes. (Do verification after this task)

On R1
=====

router eigrp 100
 no auto-summary
 exit

On R7
=====

router eigrp 100
 no auto-summary
 exit

Task 4: Change R5 hop count to 1.

router eigrp 100
 metric maximum-hops 1
 exit


Task 5: Find the possible ways to Ping R5 to R1, R2, R7 and R6 loopback. (You are not allowed to change hop count on R5)

ip route 0.0.0.0 0.0.0.0 10.0.35.3


Task 6: Advertise R2 and R7 Loopback in eigrp via manual summerization.


On R2
=====

router eigrp 100
 no auto-summary
 exit

interface Serial0/0
 ip summary-address eigrp 100 2.1.0.0 255.255.248.0 5
 exit


On R7
=====

router eigrp 100
 no auto-summary
 exit

interface Serial0/0
 ip summary-address eigrp 100 7.1.0.0 255.255.248.0 5
 exit

4 comments:

  1. there is no solution available for every single lab, please provide

    ReplyDelete
    Replies
    1. We're working on portal, thats why you didn't find links. but now all settled.
      Thanks for making our effort fruitful.

      Delete
  2. Where.can we get all the lab sulutuin and task ....

    ReplyDelete
    Replies
    1. Dear Zitendra Adhikari,

      Thanks for your message.
      Please visit
      https://netwaxlab.blogspot.in/search/label/Network%20Lab%20Task

      Delete