Task
Topology |
- Configure IP Addresses as per given in topology.
- Make sure EIGRP as 100 running over internal network.
- On R2, Make sure R3 loopback will be nating dynamically and the range is 114.52.8.3-114.52.8.6.
- Network 10.0.23.0, 10.0.24.0, 10.0.47.0, 10.0.37.0 will be PAT.
- R7 loopback will be statically NAT with IP's 114.52.8.10, 114.52.8.11, 114.52.8.12, 114.52.8.13.
- R4 loopback's will be Nat. Use single ip 114.52.8.100 to accomplish this task.
- On R1, Network 10.0.45.0, 10.0.15.0, 10.0.56.0 will be PAT.
- R5 loopbacks will be dynamically Nating, The Range for Nating are 113.24.55.101 - 113.24.55.104.
- R6 loopback will be Nat. Use single ip 113.24.55.254 to accomplish this task.
- Make sure all networks and loopbacks ping netwaxlab.com and blog.eincop.com.
Solution
Task 2: Make sure Eigrp as 100 running over internal network.
On R1
=====
router eigrp 100
redistribute static metric 1 1 1 1 1
network 10.0.15.0 0.0.0.255
network 10.0.56.0 0.0.0.255
no auto-summary
On R2
=====
router eigrp 100
redistribute static metric 1 1 1 1 1
network 10.0.23.0 0.0.0.255
network 10.0.24.0 0.0.0.255
no auto-summary
On R3
=====
router eigrp 100
network 3.3.1.0 0.0.0.255
network 3.3.2.0 0.0.0.255
network 3.3.3.0 0.0.0.255
network 3.3.4.0 0.0.0.255
network 10.0.23.0 0.0.0.255
network 10.0.37.0 0.0.0.255
no auto-summary
On R4
=====
router eigrp 100
network 4.4.1.0 0.0.0.255
network 4.4.2.0 0.0.0.255
network 4.4.3.0 0.0.0.255
network 4.4.4.0 0.0.0.255
network 10.0.24.0 0.0.0.255
network 10.0.45.0 0.0.0.255
network 10.0.47.0 0.0.0.255
no auto-summary
On R5
=====
router eigrp 100
network 5.5.1.0 0.0.0.255
network 5.5.2.0 0.0.0.255
network 5.5.3.0 0.0.0.255
network 5.5.4.0 0.0.0.255
network 10.0.15.0 0.0.0.255
network 10.0.45.0 0.0.0.255
no auto-summary
On R6
=====
router eigrp 100
network 6.6.1.0 0.0.0.255
network 6.6.2.0 0.0.0.255
network 6.6.3.0 0.0.0.255
network 6.6.4.0 0.0.0.255
network 10.0.56.0 0.0.0.255
no auto-summary
On R7
=====
router eigrp 100
network 7.7.1.0 0.0.0.255
network 7.7.2.0 0.0.0.255
network 7.7.3.0 0.0.0.255
network 7.7.4.0 0.0.0.255
network 10.0.37.0 0.0.0.255
network 10.0.47.0 0.0.0.255
no auto-summary
During NAT, You Need to use commands on R1 and R2
On R1 and R2
============
interface f0/0
ip nat outside
exit
int se0/0
ip nat inside
exit
int se0/1
ip nat inside
exit
Task 3: On R2, Make sure R3 loopback will be natting dynamically and the range is 114.52.8.3 - 114.52.8.6.
On R2
=====
ip access-list extended NAT
permit ip 3.3.1.0 0.0.0.255 any
permit ip 3.3.2.0 0.0.0.255 any
permit ip 3.3.3.0 0.0.0.255 any
permit ip 3.3.4.0 0.0.0.255 any
exit
ip nat pool R3 114.52.8.3 114.52.8.6 netmask 255.255.255.0
ip nat inside source list NAT pool R3
Task 4: Network 10.0.23.0, 10.0.24.0, 10.0.47.0, 10.0.37.0 will be PAT
On R2
=====
ip access-list extended PAT
permit ip 10.0.23.0 0.0.0.255 any
permit ip 10.0.37.0 0.0.0.255 any
permit ip 10.0.47.0 0.0.0.255 any
permit ip 10.0.24.0 0.0.0.255 any
exit
ip nat inside source list PAT interface FastEthernet0/0 overload
Task 5: R7 loopback will be statically NAT with IP's 114.52.8.10, 114.52.8.11, 114.52.8.12, 114.52.8.13.
On R2
======
ip nat inside source static 7.7.1.1 114.52.8.10
ip nat inside source static 7.7.2.1 114.52.8.11
ip nat inside source static 7.7.3.1 114.52.8.12
ip nat inside source static 7.7.4.1 114.52.8.13
Task 6: R4 loopback's will be Nat. Use single ip 114.52.8.100 to accomplish this task.
On R2
=====
ip access-list extended R4loopback
permit ip 4.4.1.0 0.0.0.255 any
permit ip 4.4.2.0 0.0.0.255 any
permit ip 4.4.3.0 0.0.0.255 any
permit ip 4.4.4.0 0.0.0.255 any
exit
ip nat pool R4loop 114.52.8.100 114.52.8.100 netmask 255.255.255.0
ip nat inside source list R4loopback pool R4loop overload
Task 7: On R1, Network 10.0.45.0, 10.0.15.0, 10.0.56.0 will be PAT.
On R1
=====
ip access-list extended PAT
permit ip 10.0.45.0 0.0.0.255 any
permit ip 10.0.15.0 0.0.0.255 any
permit ip 10.0.56.0 0.0.0.255 any
exit
ip nat inside source list PAT interface FastEthernet0/0 overload
Task 8: R5 loopbacks will be dyanamically Natting, The Range for Natting are 113.24.55.101 - 113.24.55.104.
On R1
=====
ip access-list extended R5
permit ip 5.5.1.0 0.0.0.255 any
permit ip 5.5.2.0 0.0.0.255 any
permit ip 5.5.3.0 0.0.0.255 any
permit ip 5.5.4.0 0.0.0.255 any
exit
ip nat pool R5 113.24.55.101 113.24.55.104 netmask 255.255.255.0
ip nat inside source list R5 pool R5
Task 9: R6 loopback will be Nat. Use single ip 113.24.55.254 to accomplish this task.
On R1
=====
ip access-list extended R6
permit ip 6.6.1.0 0.0.0.255 any
permit ip 6.6.2.0 0.0.0.255 any
permit ip 6.6.3.0 0.0.0.255 any
permit ip 6.6.4.0 0.0.0.255 any
exit
ip nat pool R6 113.24.55.254 113.24.55.254 netmask 255.255.255.0
ip nat inside source list R6 pool R6 overload
Task 10: Make sure all networks and loopbacks ping netwaxlab.com and blog.eincop.com.
On All Routers
===============
ip domain-lookup
ip name-server 66.1.38.2
Great Post !Free Online Skill Test, e Tutorial, Video Tutorial & Training on CCNA,CCNP & CCIE-
ReplyDeleteHub4tech.com